<!DOCTYPE html><html><head><link rel="preload" href="/_next/669daaeb-60f7-4e1c-aa3a-ad5ed548a7d6/page/hotels" as="script"/><link rel="preload" href="/_next/669daaeb-60f7-4e1c-aa3a-ad5ed548a7d6/page/_error" as="script"/><link rel="preload" href="/_next/b427b90c03806129b89d8866b2fde25f/app.js" as="script"/><meta charset="utf-8" class="next-head"/><meta name="description" content="Best use of your hotel points to redeem for award travel. Compare points value, hotel benefits from luxury hotels and credit card reward programs." class="next-head"/><meta property="og:title" content="Use Points to Book Hotels | Pointimize - The Best Award Search Engine" class="next-head"/><meta property="og:description" content="Best use of your hotel points to redeem for award travel. Compare points value, hotel benefits from luxury hotels and credit card reward programs." class="next-head"/><meta property="og:image" content="https://assets.static.pointimize.com/images/media/og-pointimize.png" class="next-head"/><meta property="og:url" content="https://www.pointimize.com" class="next-head"/><meta name="twitter:title" content="Use Points to Book Hotels | Pointimize - The Best Award Search Engine" class="next-head"/><meta name="twitter:description" content="Best use of your hotel points to redeem for award travel. Compare points value, hotel benefits from luxury hotels and credit card reward programs." class="next-head"/><meta name="twitter:image" content="https://assets.static.pointimize.com/images/media/og-pointimize.png" class="next-head"/><meta name="twitter:url" content="https://www.pointimize.com" class="next-head"/><title class="next-head">Use Points to Book Hotels | Pointimize - The Best Award Search Engine</title><style>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</style><meta charset="utf-8"/><meta name="viewport" content="initial-scale=1.0, width=device-width"/><link rel="apple-touch-icon" sizes="180x180" href="/static/apple-touch-icon.png"/><link rel="icon" type="image/png" href="/static/favicon-32x32.png" sizes="32x32"/><link rel="icon" type="image/png" href="/static/favicon-16x16.png" sizes="16x16"/><link rel="manifest" href="/static/manifest.json"/><link rel="mask-icon" href="/static/safari-pinned-tab.svg" color="#ffb200"/><meta name="theme-color" content="#000000"/><link rel="author" href="https://plus.google.com/104109154232884112268"/><link rel="publisher" href="https://plus.google.com/104109154232884112268"/><meta name="keywords" content="pointimize, chase, chase sapphire, chase reserve sapphire, sapphire reserve, chase reserve, chase sapphire card, chase card, chase sapphire preferred, sapphire preferred, chase preferred, chase sapphire credit card, chase credit card, chase reserve card, chase sapphire reserve card, sapphire reserve card, chase rewards, chase rewards points, chase sapphire rewards, chase sapphire points, chase reserve points, chase transfer points, chase ultimate rewards, chase sapphire travel, chase travel, chase cards, chase login, chase sapphire benefits, chase sapphire preferred card, chase preferred reserve, chase sapphire reserve, chase sapphire points, chase freedom, chase freedom points, chase reward points, amazon chase points, chase credit cards, chase sapphire points transfer, chase redeem points, transfer chase points to delta, transfer chase points to delta, transfer chase points to british airways, transfer chase points to united mileage plus, transfer chase points to starwood, transfer chase points to alaska, transfer chase points to avios, transfer chase points to delta skymiles, transfer chase points to hilton, transfer chase ultimate rewards points to hilton, transfer chase sapphire points to united mileage plus, transfer chase sapphire points to delta, transfer chase sapphire points to united, transfer chase sapphire points to starwood, transfer chase sapphire points to jetblue, transfer chase sapphire points to emirates, transfer chase sapphire points to avios, transfer chase sapphire points to hyatt, transfer chase sapphire points to southwest, transfer chase sapphire points to united, amex platinum card, delta platinum, delta amex platinum, american express, american express platinum, amex platinum benefits, amex platinum lounge, amex gold, amex business platinum, amex travel, amex platinum travel, amex platinum points, new amex travel platinum, amex platinum login, amex platinum lounges, amex platinum card benefits, priority pass, amex login, sapphire reserve vs amex platinum, amex platinum metal, amex platinum, delta lounge, centurion lounge, amex points transfer, amex rewards, amex rewards points, amex reward points, transfer amex points to delta, best way to use amex points, best use of amex points, how much are amex points worth, amex points to dollar, transfer amex points to starwood, transfer amex points to spg, transfer amex points to united, transfer amex points to jetblue, transfer amex points to qantas frequent flyer, transfer amex points to aeroplan, transfer amex points to southwest, transfer amex points to marriott, transfer amex points to alaska airlines, spg, spg hotels, spg points, spg hotel, spg marriott, starwood, starwood spg, spg amex, amex spg, spg card, spg login, spg rewards, sheraton, sheraton spg, westin spg, westin, spg american express, spg platinum, spg credit card, spg gold, spg delta, transfer spg points, spg marriott points, starwood points, spg to marriott points, transfer marriott points to spg, spg flights, marriott, marriott hotels, marriott points, marriott rewards, marriott points, marriott transfer points, starwood marriott points, spg points to marriott, buy marriott points, purchase marriott points, marriott reward points, marriott vacation club, transfer starwood points to marriott, marriott points per dollar, marriott cash and points, hilton hotels, hilton honors hotels, hilton honors points, hilton points, hilton honors points worth, buying hilton points, purchase hilton points, hilton honors points program, hilton honors family and friends, hilton honors team member, hilton team member travel, hilton honors member benefits, hilton honors member, hilton honors club, hilton reservations, join hilton honors, hilton honors reservations, hilton honors promotions, hyatt hotel points, hyatt rewards points, hyatt rewards, world of hyatt, hyatt regency, hyatt regency sydney, hyatt double points, chase points value, amex points value, southwest points value, marriott points value, hilton points value, american express points value, spg points value, united points value, chase sapphire points value, ihg points value, hyatt points value, marriott rewards points value, value of marriott points, starwood points value, value of hilton points, jetblue points value, honors points value, hhornors points value, southwest airlines points value, hilton hhonors poins value, hilton honors points value, aeroplan points value, avios points value, tpg, points guy, the points guy, thepointsguy, the points guy chase sapphire, the points guy chase sapphire reserve, the points guy credit cards, best credit cards, one mile at a time, doctor of credit, google flights, asia miles, sc asia miles, asia miles redeem ticket, asia miles iredeem, asia miles standard chartered, asia miles calculator, asia miles ishop, asia miles hotline, loyalty, reward points, rewards card, loyalty card, loyalty program, rewards program, credit card reward points"/><meta name="fo-verify" content="cfd84266-f92f-4321-b267-d53ebb5e1498"/><meta property="fb:app_id" content="199612597062070"/><meta property="og:site_name" content="Pointimize"/><meta property="og:type" content="website"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:domain" content="pointimize.com"/><meta name="twitter:site" content="@pointimize"/><link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet"/><style type="text/css">
              .ie-mask {
                position: fixed;
                width: 100%;
                height: 100%;
                left: 0;
                right: 0;
                top: 0;
                bottom: 0;
                padding: 100px 20px 0;
                background-color: #002C5A;
                z-index: 9999999;
              }

              .ie-mask .logo {
                margin-bottom: 60px;
                text-align: center;
              }

              .ie-mask .logo img {
                max-width: 200px;
              }

              .ie-mask .text {
                font-size: 16px;
                line-height: 30px;
                letter-spacing: 1px;
                color: white;
                text-align: center;
              }
            </style><script type="text/javascript">
              ;(function() {
                function ready(fn) {
                  if (document.readyState != 'loading'){
                    fn();
                  } else if (document.addEventListener) {
                    document.addEventListener('DOMContentLoaded', fn);
                  } else {
                    document.attachEvent('onreadystatechange', function() {
                      if (document.readyState != 'loading')
                        fn();
                    });
                  }
                }

                ready(function() {
                  if (typeof window === 'undefined') return;

                  var isIE = /(MSIE|Trident)/.test(window.navigator.userAgent);
                  if (!isIE) return;

                  var body = document.querySelectorAll('body')[0];
                  var el = document.createElement('div');
                  el.innerHTML =
                    '<div class="logo"><img src="https://assets.static.pointimize.com/images/logos/pointimize/pointimize_w_tagline_white1.png" alt="Pointimize"></div>' +
                    '<div class="text">Pointimize is optimizing your page for your IE browsers, you can use Chrome, Edge, Firefox, or Safari instead.</div>';
                  el.className = 'ie-mask';

                  body.appendChild(el);
                });
              })();
            </script><script>
              (function(e,t){var n=e.amplitude||{_q:[],_iq:{}};var r=t.createElement("script");r.type="text/javascript";
                r.async=true;r.src="https://d24n15hnbwhuhn.cloudfront.net/libs/amplitude-3.3.0-min.gz.js";
                r.onload=function(){e.amplitude.runQueuedFunctions()};var i=t.getElementsByTagName("script")[0];
                i.parentNode.insertBefore(r,i);function s(e,t){e.prototype[t]=function(){this._q.push([t].concat(Array.prototype.slice.call(arguments,0)));
                  return this}}var o=function(){this._q=[];return this};var a=["add","append","clearAll","prepend","set","setOnce","unset"];
                for(var u=0;u<a.length;u++){s(o,a[u])}n.Identify=o;var c=function(){this._q=[];return this;
                };var p=["setProductId","setQuantity","setPrice","setRevenueType","setEventProperties"];
                for(var l=0;l<p.length;l++){s(c,p[l])}n.Revenue=c;var d=["init","logEvent","logRevenue","setUserId","setUserProperties","setOptOut","setVersionName","setDomain","setDeviceId","setGlobalUserProperties","identify","clearUserProperties","setGroup","logRevenueV2","regenerateDeviceId"];
                function v(e){function t(t){e[t]=function(){e._q.push([t].concat(Array.prototype.slice.call(arguments,0)));
                }}for(var n=0;n<d.length;n++){t(d[n])}}v(n);n.getInstance=function(e){e=(!e||e.length===0?"$default_instance":e).toLowerCase();
                  if(!n._iq.hasOwnProperty(e)){n._iq[e]={_q:[]};v(n._iq[e])}return n._iq[e]};e.amplitude=n;
              })(window,document);
              amplitude.getInstance().init("3f3d2394a2abd2507daf2280968988f1");
            </script><script>
              (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
              })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
              ga('create', 'UA-81619968-1', 'auto');
              ga('send', 'pageview');
            </script><script>
              /*<![CDATA[*/
              window.zEmbed || function (e, t) {
                var n,
                  o,
                  d,
                  i,
                  s,
                  a = [],
                  r = document.createElement("iframe");
                window.zEmbed = function () {
                  a.push(arguments)
                },
                  window.zE = window.zE || window.zEmbed,
                  r.src = "javascript:false",
                  r.title = "",
                  r.role = "presentation",
                  (r.frameElement || r).style.cssText = "display: none",
                  d = document.getElementsByTagName("script"),
                  d = d[d.length - 1],
                  d.parentNode.insertBefore(r, d),
                  i = r.contentWindow,
                  s = i.document;
                try {
                  o = s
                } catch (c) {
                  n = document.domain,
                    r.src = 'javascript:var d=document.open();d.domain="' + n + '";void(0);',
                    o = s
                }
                o.open()._l = function () {
                  var o = this.createElement("script");
                  n && (this.domain = n),
                    o.id = "js-iframe-async",
                    o.src = e,
                    this.t = +new Date,
                    this.zendeskHost = t,
                    this.zEQueue = a,
                    this.body.appendChild(o)
                },
                  o.write('<body onload="document._l();">'),
                  o.close()
              }("//assets.zendesk.com/embeddable_framework/main.js", "pointimize.zendesk.com");
              /*]]>*/
            </script><script>
              !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
                n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
                n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
                t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
                document,'script','https://connect.facebook.net/en_US/fbevents.js');
              fbq('init', '571445879719593', {
                em: 'insert_email_variable,'
              });
            </script><noscript>
              <img height="1" width="1" style="display:none"
                 src="https://www.facebook.com/tr?id=571445879719593&ev=PageView&noscript=1" />
            </noscript><script type="text/javascript" src="https://cdn.ravenjs.com/3.15.0/raven.min.js"></script><script type="text/javascript" src="//js.hs-scripts.com/3327929.js" async="" defer=""></script><script type="text/javascript" src="//www.googleadservices.com/pagead/conversion_async.js"></script></head><body><div><div id="__next"><div data-reactroot="" data-reactid="1" data-react-checksum="865238708"><div class="lcHWGx" data-reactid="2"><!-- react-empty: 3 --><div class="EymGB" data-reactid="4"><div class="hVNfNU" data-reactid="5"><div class="eAJPgx" data-reactid="6"><div offset="0" class="rtUOu" data-reactid="7"><div class="kXuJmj" data-reactid="8"><div class="kHlnXm" data-reactid="9"><a href="/" data-reactid="10"><div class="cUeAje" data-reactid="11"><div class="hXMqbq" data-reactid="12"><svg style="height:30px;" viewBox="0 0 63 52" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" data-reactid="13"><g stroke="none" fill-rule="evenodd" data-reactid="14"><!-- react-text: 15 -->/* Left */<!-- /react-text --><path fill="#63DE17" d="M8.87674332,18.3780755 L0.595751337,29.680717 C-0.40023262,31.0400755 -0.118569519,32.979283 1.22344385,33.9893585 L12.7256551,42.6478491 L15.5689037,40.5060377 L15.5689037,37.0745283 C15.7402246,36.0310943 17.3363155,35.9683019 17.5042487,37.0745283 L17.5042487,39.0480755 L21.4020401,36.1115472 L21.4020401,32.6962264 C21.5743289,31.6527925 23.1689679,31.5909811 23.337869,32.6962264 L23.337869,34.6535849 L26.9157647,31.9584151 L8.87674332,18.3780755 L8.87674332,18.3780755 Z M9.92402674,16.948566 L28.3884465,30.8492453 L29.2232727,30.2193585 L29.1322888,26.9737736 L14.457738,15.926717 C13.1152406,14.9171321 11.2026417,15.2026415 10.2066578,16.5629811 L9.92402674,16.948566 Z M15.8413717,44.9937358 L24.3469198,51.3970943 C25.6889332,52.4056981 27.6010481,52.1196981 28.597516,50.7603396 L29.7261043,49.2189811 L29.5504278,41.9316226 C27.9461096,39.6161509 25.1744866,40.7993962 25.1744866,40.7993962 L15.8413717,44.9937358 L15.8413717,44.9937358 Z" data-reactid="16"></path><!-- react-text: 17 -->/* Right */<!-- /react-text --><path fill="#42A6F6" d="M53.7991043,18.3780755 L62.0796123,29.680717 C63.0755963,31.0400755 62.7934492,32.979283 61.4514358,33.9893585 L49.9497086,42.6478491 L47.1064599,40.5060377 L47.1064599,37.0745283 C46.9341711,36.0310943 45.3395321,35.9683019 45.1715989,37.0745283 L45.1715989,39.0480755 L41.2733235,36.1115472 L41.2733235,32.6962264 C41.1010348,31.6527925 39.5063957,31.5909811 39.3379786,32.6962264 L39.3379786,34.6535849 L35.7595989,31.9584151 L53.7991043,18.3780755 L53.7991043,18.3780755 Z M52.4691898,16.5629811 L52.7518209,16.948566 L34.287885,30.8492453 L33.4525749,30.2193585 L33.5430749,26.9737736 L48.2181096,15.926717 C49.559639,14.9171321 51.472238,15.2026415 52.4691898,16.5629811 L52.4691898,16.5629811 Z M46.833992,44.9937358 L38.3289278,51.3970943 C36.9873984,52.4056981 35.0743155,52.1196981 34.0778476,50.7603396 L32.9492594,49.2189811 L33.1254198,41.9316226 C34.7302219,39.6161509 37.500877,40.7993962 37.500877,40.7993962 L46.833992,44.9937358 L46.833992,44.9937358 Z" data-reactid="18"></path><!-- react-text: 19 -->/* Top */<!-- /react-text --><path fill="#FF9100" d="M20.5197861,12.8140755 L23.6103369,12.8140755 L23.6103369,15.9468302 L20.5197861,15.9468302 L20.5197861,12.8140755 Z M39.0655107,12.8140755 L42.1565455,12.8140755 L42.1565455,15.9468302 L39.0655107,15.9468302 L39.0655107,12.8140755 Z M32.8834412,6.54758491 L35.9744759,6.54758491 L35.9744759,9.68083019 L32.8834412,9.68083019 L32.8834412,6.54758491 Z M20.5197861,6.54758491 L23.6103369,6.54758491 L23.6103369,9.68083019 L20.5197861,9.68083019 L20.5197861,6.54758491 Z M39.0655107,6.54758491 L42.1565455,6.54758491 L42.1565455,9.68083019 L39.0655107,9.68083019 L39.0655107,6.54758491 Z M26.7013717,6.54758491 L29.7928904,6.54758491 L29.7928904,9.68083019 L26.7013717,9.68083019 L26.7013717,6.54758491 Z M26.7013717,12.8140755 L29.7928904,12.8140755 L29.7928904,15.9468302 L26.7013717,15.9468302 L26.7013717,12.8140755 Z M32.8834412,12.8140755 L35.9744759,12.8140755 L35.9744759,15.9468302 L32.8834412,15.9468302 L32.8834412,12.8140755 Z M41.437385,3.26716981 L45.2456444,3.26716981 L45.2456444,15.9468302 L33.6059893,24.7093208 L33.6621283,22.7033962 C33.6621283,16.6699245 29.0127513,16.6699245 29.0127513,22.7033962 L29.0688904,24.7093208 L17.4297193,15.9478113 L17.4297193,3.26716981 L21.2379786,3.26716981 L21.2379786,0.133924528 L41.437385,0.133924528 L41.437385,3.26716981 L41.437385,3.26716981 Z" data-reactid="20"></path></g></svg><svg style="height:30px;" viewBox="0 0 180 52" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" data-reactid="21"><g transform="scale(1.5) translate(10.000000, 7.500000)" fill="#FFFFFF" data-reactid="22"><path d="M21.1475856,14.6449057 C20.655885,14.6419623 20.2062888,14.5463019 19.8002487,14.3613585 C19.3985642,14.1744528 19.0515668,13.9173962 18.7587727,13.5936226 C18.4659786,13.2649434 18.2428743,12.8926038 18.0836524,12.4731698 C17.9278182,12.0503019 17.8455455,11.6029057 17.8455455,11.1324528 L17.8455455,11.0848679 C17.8455455,10.6139245 17.9200749,10.1665283 18.0676818,9.75101887 C18.2157727,9.33550943 18.4267781,8.96807547 18.7084412,8.64724528 C18.9896203,8.32641509 19.3332299,8.07720755 19.7310428,7.89520755 C20.1322433,7.71320755 20.588615,7.62245283 21.1001578,7.61803774 C21.5966979,7.62245283 22.0419385,7.71762264 22.4479786,7.90354717 C22.8491791,8.0894717 23.1971444,8.3465283 23.4894545,8.67079245 C23.7822487,8.99554717 24.0053529,9.37132075 24.1645749,9.79075472 C24.3204091,10.2141132 24.4021979,10.6610189 24.4021979,11.1324528 L24.4021979,11.1790566 C24.4021979,11.6504906 24.3286364,12.0969057 24.1805455,12.5129057 C24.0358422,12.9289057 23.8214492,13.2958491 23.5402701,13.6156981 C23.2600588,13.9365283 22.9203209,14.186717 22.5176684,14.368717 C22.1164679,14.550717 21.6581604,14.6419623 21.1475856,14.6449057 L21.1475856,14.6449057 Z M21.1001578,17.7550943 C22.0845267,17.7472453 22.9895267,17.5775094 23.8170936,17.2326415 C24.6446604,16.8916981 25.3638209,16.4183019 25.9755428,15.8119623 C26.5892005,15.2070943 27.0610588,14.5060755 27.4007968,13.7069434 C27.7410187,12.912717 27.9123396,12.0503019 27.9157273,11.1324528 L27.9157273,11.0848679 C27.9123396,10.1626038 27.7410187,9.30803774 27.4041845,8.51233962 C27.0692861,7.72154717 26.5969439,7.0249434 25.9910294,6.42350943 C25.3826952,5.826 24.6683743,5.3594717 23.8451631,5.02245283 C23.0253396,4.68641509 22.1227594,4.51226415 21.1475856,4.50883019 C20.1637005,4.51226415 19.2587005,4.68641509 18.4345214,5.03079245 C17.6069545,5.37075472 16.8848904,5.84169811 16.2717166,6.4470566 C15.6590267,7.05290566 15.1871684,7.75686792 14.8474305,8.55649057 C14.5076925,9.35120755 14.3358877,10.2101887 14.332016,11.1324528 L14.332016,11.1790566 C14.3358877,12.0969057 14.5076925,12.9553962 14.8430749,13.7471698 C15.1789412,14.5423774 15.6512834,15.2399623 16.2601016,15.836 C16.8655321,16.437434 17.5803369,16.9049434 18.4035481,17.2414717 C19.2228877,17.5775094 20.1254679,17.7511698 21.1001578,17.7550943 L21.1001578,17.7550943 Z" data-reactid="23"></path><path d="M34.3949465,17.470566 L37.9549358,17.470566 L37.9549358,10.3720755 C37.9597754,9.8025283 38.0478556,9.32373585 38.2288556,8.93962264 C38.4113075,8.55649057 38.6697406,8.2670566 39.0012513,8.07328302 C39.333246,7.87950943 39.7233155,7.78433962 40.1801711,7.78433962 C40.8630348,7.78433962 41.3944198,8.00215094 41.7690027,8.43728302 C42.1392299,8.87290566 42.330877,9.518 42.3342647,10.3720755 L42.3342647,17.470566 L45.894254,17.470566 L45.894254,9.23249057 C45.8913503,8.25577358 45.7229332,7.41249057 45.3875508,6.70803774 C45.0512005,6.00456604 44.5677273,5.46249057 43.9356791,5.08671698 C43.2983075,4.7065283 42.5336551,4.51226415 41.6320428,4.50883019 C41.0343556,4.51226415 40.5116818,4.61135849 40.0591818,4.80120755 C39.6105535,4.9910566 39.2122567,5.23683019 38.8725187,5.54441509 C38.529393,5.85396226 38.2245,6.18950943 37.9549358,6.55007547 L37.9549358,4.74577358 L34.3949465,4.74577358 L34.3949465,17.470566" data-reactid="24"></path><path d="M51.3276417,17.6839623 C51.9214572,17.6800377 52.444615,17.6167547 52.9005027,17.4867547 C53.3534866,17.3562642 53.7672701,17.1772075 54.1389492,16.9481132 L54.1389492,14.0518113 C53.880516,14.194566 53.6036925,14.3044528 53.3099305,14.3844151 C53.0185882,14.4629057 52.7098235,14.5031321 52.3817005,14.5031321 C51.9834037,14.5031321 51.6954492,14.4006038 51.5067059,14.1984906 C51.3237701,13.9924528 51.2298824,13.6848679 51.2347219,13.2678868 L51.2347219,7.83241509 L54.1389492,7.83241509 L54.1389492,4.74577358 L51.2347219,4.74577358 L51.2347219,0.865886792 L47.6737647,0.865886792 L47.6737647,4.74577358 L46.7847353,4.74577358 L46.7847353,7.83241509 L47.6737647,7.83241509 L47.6737647,13.8619623 C47.6786043,14.5938868 47.7637807,15.2070943 47.9399412,15.7015849 C48.1156176,16.1921509 48.3614679,16.5841132 48.6857193,16.8769811 C49.005131,17.165434 49.3918128,17.3753962 49.8370535,17.5029434 C50.2856818,17.6255849 50.781254,17.6878868 51.3276417,17.6839623" data-reactid="25"></path><path d="M55.9179759,0.865886792 L58.2787193,0.865886792 L58.2787193,3.34667925 L55.9179759,3.34667925 L55.9179759,0.865886792 Z M55.9179759,4.74577358 L58.2787193,4.74577358 L58.2787193,17.470566 L55.9179759,17.470566 L55.9179759,4.74577358 Z" data-reactid="26"></path><path d="M62.4625294,6.15566038 C62.5767433,6.02026415 62.6977326,5.89026415 62.8225936,5.76418868 C63.2083075,5.37860377 63.6588717,5.08230189 64.1534759,4.8625283 C64.729869,4.60743396 65.3657888,4.51030189 65.9905775,4.50932075 C66.6182701,4.50686792 67.2396711,4.61037736 67.8204198,4.85713208 C68.3353503,5.07445283 68.7984973,5.37958491 69.1905027,5.78283019 C69.4407086,6.04135849 69.6594572,6.32245283 69.8457807,6.62758491 C70.0727567,6.32343396 70.3278021,6.04184906 70.6055936,5.78332075 C71.0343797,5.38449057 71.5285,5.07886792 72.0666604,4.85860377 C72.6812861,4.60792453 73.3438235,4.50932075 74.0034572,4.50932075 C74.8900668,4.50784906 75.7568342,4.68935849 76.5272941,5.1485283 C77.2532299,5.58071698 77.7967139,6.18950943 78.169361,6.95479245 C78.5831444,7.80101887 78.7404305,8.74437736 78.7404305,9.68283019 L78.7404305,17.470566 L76.3370989,17.470566 L76.3370989,10.1027547 C76.3370989,9.47924528 76.2543422,8.82728302 75.997361,8.25577358 C75.7911952,7.79709434 75.4906578,7.42132075 75.0642914,7.15886792 C74.6113075,6.88071698 74.0910535,6.78113208 73.5659599,6.78113208 C73.1681471,6.78113208 72.7848529,6.85275472 72.4165615,7.00630189 C72.0579492,7.15592453 71.7448289,7.37128302 71.4772005,7.65532075 C71.1877941,7.96192453 70.9758209,8.3249434 70.8301497,8.72132075 C70.6559251,9.19079245 70.589139,9.69656604 70.589139,10.1959623 L70.589139,17.470566 L68.2095214,17.470566 L68.2095214,10.0561509 C68.2095214,9.44637736 68.1243449,8.81109434 67.8663957,8.25479245 C67.6553904,7.80003774 67.3558209,7.42573585 66.9323583,7.16279245 C66.4871176,6.88611321 65.9813824,6.77966038 65.4630642,6.78113208 C64.910385,6.78309434 64.3978743,6.92241509 63.9327914,7.22509434 C63.4672246,7.52728302 63.1207112,7.94328302 62.8685695,8.44022642 C62.580131,9.00781132 62.4625294,9.63132075 62.4625294,10.2661132 L62.4625294,17.470566 L60.0582299,17.470566 L60.0582299,4.74577358 L62.4625294,4.74577358 L62.4625294,6.15566038" data-reactid="27"></path><path d="M91.9408476,6.89396226 L84.6597112,6.89396226 L84.6597112,4.74577358 L95.3430668,4.74577358 L95.3430668,6.3214717 L87.7638128,15.3223774 L95.3430668,15.3223774 L95.3430668,17.470566 L84.3828877,17.470566 L84.3828877,15.8953585 L91.9408476,6.89396226" data-reactid="28"></path><path d="M29.0549626,17.470566 L32.6154358,17.470566 L32.6154358,4.74577358 L29.0549626,4.74577358 L29.0549626,17.470566 Z M29.0549626,3.91132075 L32.6154358,3.91132075 L32.6154358,0.865886792 L29.0549626,0.865886792 L29.0549626,3.91132075 Z" data-reactid="29"></path><path d="M6.56498663,14.6449057 C6.14733155,14.6449057 5.75290642,14.558566 5.38558289,14.3927547 C5.02309893,14.2249811 4.69884759,13.9875472 4.41815241,13.6799623 C4.14084492,13.3713962 3.92209626,13.0034717 3.76239037,12.5722642 C3.60220053,12.140566 3.52428342,11.6622642 3.52041176,11.1324528 L3.52041176,11.0848679 C3.52428342,10.554566 3.60220053,10.075283 3.76239037,9.64407547 C3.92209626,9.21286792 4.14084492,8.8449434 4.41815241,8.53637736 C4.69884759,8.22781132 5.02309893,7.99037736 5.38558289,7.82407547 C5.75290642,7.65777358 6.14733155,7.57143396 6.56498663,7.57143396 C6.98264171,7.57143396 7.37658289,7.65777358 7.74777807,7.82407547 C8.11461765,7.99037736 8.43838503,8.22781132 8.72343583,8.53637736 C9.00413102,8.8449434 9.22675134,9.21286792 9.38645722,9.64407547 C9.54713102,10.075283 9.62891979,10.554566 9.63279144,11.0848679 L9.63279144,11.1324528 C9.62891979,11.6661887 9.54713102,12.1528302 9.38645722,12.5840377 C9.22675134,13.0152453 9.00413102,13.3831698 8.72343583,13.6912453 C8.43838503,13.9963774 8.11461765,14.2338113 7.74777807,14.3956981 C7.37658289,14.5615094 6.98264171,14.6449057 6.56498663,14.6449057 L6.56498663,14.6449057 Z M0.00688235294,21.2685283 L3.56687166,21.2685283 L3.56687166,15.8090189 C3.84417914,16.1529057 4.16794652,16.4693208 4.53527005,16.7548302 C4.90259358,17.0393585 5.32363636,17.2679623 5.80807754,17.4435849 C6.29106684,17.6128302 6.85003743,17.7040755 7.4782139,17.708 C8.07541711,17.708 8.65713369,17.6167547 9.21513636,17.4308302 C9.77362299,17.2488302 10.2919412,16.9760755 10.7763824,16.6155094 C11.2564679,16.255434 11.6779947,15.8119623 12.0370909,15.2831321 C12.4000588,14.7523396 12.681238,14.1391321 12.884016,13.4469434 C13.0872781,12.7542642 13.1884251,11.9830943 13.1927807,11.1324528 L13.1927807,11.0848679 C13.1884251,10.2337358 13.0834064,9.46207547 12.8811123,8.76988679 C12.6739786,8.07328302 12.3889278,7.464 12.0254759,6.93369811 C11.6586364,6.40388679 11.2375936,5.96090566 10.7531524,5.60033962 C10.2730668,5.24075472 9.75378075,4.968 9.19529412,4.78550943 C8.64164706,4.59958491 8.06718984,4.50883019 7.4782139,4.50883019 C6.86504011,4.51226415 6.31526471,4.60350943 5.83469519,4.78158491 C5.35460963,4.95916981 4.92533957,5.20101887 4.55462834,5.50958491 C4.18343316,5.81815094 3.85240642,6.17430189 3.56687166,6.57411321 L3.56687166,4.74577358 L0.00688235294,4.74577358 L0.00688235294,21.2685283 L0.00688235294,21.2685283 Z" data-reactid="30"></path><path d="M98.2637487,10.0885283 L105.214342,10.0885283 C105.156751,9.70392453 105.061412,9.32618868 104.924936,8.96071698 C104.761358,8.52215094 104.531479,8.11743396 104.231909,7.75883019 C103.942987,7.41445283 103.594053,7.15445283 103.189949,6.96264151 C102.745193,6.75071698 102.259299,6.66633962 101.769051,6.66633962 C101.317519,6.66683019 100.880505,6.75709434 100.46769,6.94498113 C100.058262,7.13139623 99.6981979,7.39237736 99.3879813,7.72203774 C99.0593743,8.07279245 98.8052968,8.47849057 98.610262,8.92 C98.4457166,9.29332075 98.3334385,9.68675472 98.2637487,10.0885283 L98.2637487,10.0885283 Z M98.2618128,12.1749057 C98.3334385,12.6041509 98.4592674,13.0216226 98.6509144,13.4135849 C98.8672433,13.8550943 99.153262,14.2490189 99.515262,14.5776981 C99.8641952,14.8941132 100.260072,15.137434 100.69757,15.3032453 C101.144746,15.4724906 101.614668,15.5509811 102.092334,15.5509811 C102.562257,15.5509811 103.034599,15.4935849 103.483711,15.3518113 C103.889751,15.2242642 104.276917,15.041283 104.629238,14.8009057 C104.988818,14.5546415 105.319361,14.2710943 105.614575,13.9483019 L105.826548,13.7192075 L107.39457,15.1438113 L107.188888,15.3817358 C106.784299,15.847283 106.332283,16.2657358 105.831872,16.6223774 C105.317425,16.9883396 104.74684,17.2606038 104.148184,17.4519245 C103.471612,17.6697358 102.753904,17.7550943 102.04539,17.7550943 C101.209596,17.7550943 100.391225,17.600566 99.617377,17.2748302 C98.8653075,16.9579245 98.1993824,16.5046415 97.625893,15.917434 C97.038369,15.3145283 96.5931283,14.6081132 96.280492,13.822717 C95.9383342,12.9671698 95.7878235,12.0542264 95.7878235,11.1324528 C95.7878235,10.249434 95.9315588,9.38309434 96.2388717,8.55649057 C96.5263422,7.77992453 96.9410936,7.06664151 97.490385,6.45049057 C98.0295134,5.84611321 98.6722086,5.37075472 99.4044358,5.03226415 C100.167152,4.67856604 100.977781,4.50883019 101.815511,4.50883019 C102.677439,4.50883019 103.520976,4.66728302 104.304019,5.04158491 C105.023663,5.38596226 105.647968,5.86916981 106.155155,6.49267925 C106.669602,7.1274717 107.045636,7.84811321 107.29439,8.62909434 C107.561051,9.47090566 107.681072,10.3421509 107.681072,11.2251698 C107.681072,11.3183774 107.678652,11.4110943 107.677684,11.5038113 C107.675749,11.6303774 107.668005,11.7569434 107.657358,11.8825283 L107.63316,12.1749057 L98.2618128,12.1749057 L98.2618128,12.1749057 Z M80.5194572,0.865886792 L82.8802005,0.865886792 L82.8802005,3.34667925 L80.5194572,3.34667925 L80.5194572,0.865886792 Z M80.5194572,4.74577358 L82.8802005,4.74577358 L82.8802005,17.470566 L80.5194572,17.470566 L80.5194572,4.74577358 Z" data-reactid="31"></path></g></svg></div></div></a></div></div><div class="cjoeay" data-reactid="32"><div class="kHlnXm" data-reactid="33"><a href="/flights" data-reactid="34"><span data-reactid="35">Flights</span></a></div><div class="jRBxVh" data-reactid="36"><a href="/hotels" data-reactid="37"><span data-reactid="38">Hotels</span></a></div><div class="kHlnXm" data-reactid="39"><a href="/pointsfeeds" data-reactid="40"><span data-reactid="41">PointsFeeds</span></a></div><div class="RTdSn" data-reactid="42"><div class="nlzmz" data-reactid="43"><div class="eRmHGt" data-reactid="44"><span data-reactid="45">Guides</span></div></div></div><div class="RTdSn" data-reactid="46"><div class="nlzmz" data-reactid="47"><div class="gZbzAN" data-reactid="48"><span data-reactid="49"><!-- react-text: 50 -->Loyalty Programs<!-- /react-text --><i class="material-icons" data-reactid="51">keyboard_arrow_down</i></span></div></div></div><div class="kHlnXm" data-reactid="52"><a href="/signin" data-reactid="53"><span data-reactid="54">Sign In</span></a></div></div></div></div></div></div><div class="hxwabX" data-reactid="55"><div class="kZvUws" src="https://assets.static.pointimize.com/images/pages/landing-hotels.png" height="590px" data-reactid="56"><div class="dSeVds" data-reactid="57"><h1 style="margin-top:18px;margin-bottom:30px;font-size:36px;font-weight:500;color:#FFFFFF;letter-spacing:0.5px;line-height:1.5;text-align:left;" data-reactid="58">Book A Reward Stay with Pointimize</h1><h2 style="margin-top:10px;margin-bottom:50px;font-size:16px;font-weight:500;color:#FFFFFF;text-align:left;letter-spacing:0.5px;" data-reactid="59">Boost your hotel and credit card points value, and compare elite benefits among rewards.</h2><div class="GLblf" data-reactid="60"><div class="brbJwY" data-reactid="61"><div class="cKthOM" data-reactid="62"><div class="dQmLBE" data-reactid="63"><a href="/flights" data-reactid="64"><span data-reactid="65"><i class="material-icons" data-reactid="66">flight</i><!-- react-text: 67 --> <!-- /react-text --><span data-reactid="68">Flights</span></span></a></div><div class="euEyKr" data-reactid="69"><a href="/hotels" data-reactid="70"><span data-reactid="71"><i class="material-icons" data-reactid="72">business</i><!-- react-text: 73 --> <!-- /react-text --><span data-reactid="74">Hotels</span></span></a></div></div><div class="foqgVb" data-reactid="75"><div class="gYgbAb" data-reactid="76"><div class="eIPcWP" data-reactid="77"><div class="cnDVIS" data-reactid="78"><div data-reactid="79"><i class="material-icons" data-reactid="80">search</i><span data-reactid="81">Where</span></div></div><div class="cnDVIS" data-reactid="82"><div data-reactid="83"><i class="material-icons" data-reactid="84">date_range</i><span data-reactid="85"><span class="bMruvD" data-reactid="86">Check In</span><!-- react-text: 87 --> - <!-- /react-text --><span class="bMruvD" data-reactid="88">Out</span></span></div></div><div class="cnDVIS" data-reactid="89"><div data-reactid="90"><i class="material-icons" data-reactid="91">people</i><span data-reactid="92"><!-- react-text: 93 -->2 adults<!-- /react-text --><!-- react-text: 94 -->, <!-- /react-text --><!-- react-text: 95 -->1 room<!-- /react-text --></span></div></div></div></div></div></div><div data-reactid="96"><button width="180" class="eVEjGs" data-reactid="97"><div class="gBBpn" data-reactid="98">Find Hotels</div></button></div></div><!-- react-empty: 99 --></div></div><div data-reactid="100"><div class="fovNsU" data-reactid="101"><div class="fxcIRq" data-reactid="102"><div class="emmnTr" data-reactid="103"><div class="ewsVph" data-reactid="104"><img src="https://assets.static.pointimize.com/images/components/pointimize-exp.png" alt="Decoration" data-reactid="105"/></div><h2 style="margin-top:0;margin-bottom:50px;font-size:36px;font-weight:700;color:#0067AD;text-align:left;letter-spacing:0.5px;" data-reactid="106">The Pointimize Experience</h2><p data-reactid="107">Pointimize helps travellers by making it easier to search for rewards and by providing smart money saving tips.</p><div class="hSuJew" data-reactid="108"><div class="jxItDY" data-reactid="109"><div data-reactid="110">Loyalty Programs</div><div data-reactid="111"><i class="material-icons" data-reactid="112">loyalty</i></div><p data-reactid="113"><!-- react-text: 114 -->Supports <!-- /react-text --><!-- react-text: 115 -->40<!-- /react-text --><!-- react-text: 116 --> reward credit cards, hotel chains, hotel collections and frequent flyer programs<!-- /react-text --></p><div data-reactid="117"><i class="material-icons" data-reactid="118">fast_forward</i></div></div><div class="jxItDY" data-reactid="119"><div data-reactid="120">Award Search</div><div data-reactid="121"><i class="material-icons" data-reactid="122">search</i></div><p data-reactid="123">Real time availability search for over 43,000+ hotels and 20 flight award charts</p><div data-reactid="124"><i class="material-icons" data-reactid="125">fast_forward</i></div></div><div class="jxItDY" data-reactid="126"><div data-reactid="127">PointsFeeds</div><div data-reactid="128"><i class="material-icons" data-reactid="129">library_books</i></div><p data-reactid="130">All the must-knows and reviews from influential points pros and well-travelled critics</p><div data-reactid="131"><i class="material-icons" data-reactid="132">fast_forward</i></div></div></div></div><div style="height:1px;background-color:#CBD6E2;margin-top:70px;margin-bottom:70px;" data-reactid="133"></div><div class="emmnTr" data-reactid="134"><h2 style="margin-top:0;margin-bottom:50px;font-size:36px;font-weight:700;color:#0067AD;text-align:center;letter-spacing:0.5px;" data-reactid="135"><!-- react-text: 136 -->40<!-- /react-text --><!-- react-text: 137 --> Loyalty Programs<!-- /react-text --></h2><p class="center" data-reactid="138">Manage all your favorite credit cards, hotel chains, elite and frequent flyer programs in one place. Our list of supported programs is ever growing.</p><div class="kMWebS" data-reactid="139"><div class="eIGtEG" data-reactid="140"><div class="jBleda" data-reactid="141"><img src="https://assets.static.pointimize.com/images/logos/programs/HL00MR.png" alt="Marriott / Ritz-Carlton Rewards" data-reactid="142"/></div><div class="jBleda" data-reactid="143"><img src="https://assets.static.pointimize.com/images/logos/programs/HL00HH.png" alt="Hilton Honors" data-reactid="144"/></div><div class="jBleda" data-reactid="145"><img src="https://assets.static.pointimize.com/images/logos/programs/HL00IH.png" alt="IHG Rewards Club" data-reactid="146"/></div><div class="jBleda" data-reactid="147"><img src="https://assets.static.pointimize.com/images/logos/programs/HL00SP.png" alt="Starwood Preferred Guest" data-reactid="148"/></div><div class="jBleda" data-reactid="149"><img src="https://assets.static.pointimize.com/images/logos/programs/AR00AA.png" alt="American Airlines AAdvantage" data-reactid="150"/></div><div class="jBleda" data-reactid="151"><img src="https://assets.static.pointimize.com/images/logos/programs/AR00UA.png" alt="United Airlines MileagePlus" data-reactid="152"/></div><div class="jBleda" data-reactid="153"><img src="https://assets.static.pointimize.com/images/logos/programs/AR00NH.png" alt="ANA Mileage Club" data-reactid="154"/></div><div class="jBleda" data-reactid="155"><img src="https://assets.static.pointimize.com/images/logos/programs/AR00AS.png" alt="Alaska Airlines Mileage Plan" data-reactid="156"/></div><div class="jBleda" data-reactid="157"><img src="https://assets.static.pointimize.com/images/logos/programs/CCUSMR.png" alt="Amex Membership Rewards" data-reactid="158"/></div><div class="jBleda" data-reactid="159"><img src="https://assets.static.pointimize.com/images/logos/programs/CCUSTY.png" alt="Citibank ThankYou Rewards" data-reactid="160"/></div><div class="jBleda" data-reactid="161"><img src="https://assets.static.pointimize.com/images/logos/programs/CCUSUR.png" alt="Chase Ultimate Rewards" data-reactid="162"/></div><div class="jBleda" data-reactid="163"><img src="https://assets.static.pointimize.com/images/logos/programs/EP00VS.png" alt="Visa Signature Luxury Hotel Collection" data-reactid="164"/></div></div></div><div class="lgVrHq" data-reactid="165"><button width="240" class="hSiMqD" data-reactid="166"><div class="HipdX" data-reactid="167">See all programs</div></button></div></div><div style="height:1px;background-color:#CBD6E2;margin-top:70px;margin-bottom:70px;" data-reactid="168"></div><div class="emmnTr" data-reactid="169"><h2 style="margin-top:0;margin-bottom:50px;font-size:36px;font-weight:700;color:#0067AD;text-align:center;letter-spacing:0.5px;" data-reactid="170">Award Search</h2><p class="center" data-reactid="171">Browse all points and cash deals with one search that is catered to your elite perks and benefits. Easily compare transferable options and alternative partner awards for your best award deal.</p><div class="ftwczX" data-reactid="172"><div class="kuKCVI" data-reactid="173"><div data-reactid="174"><img src="https://assets.static.pointimize.com/images/logos/programs/AR00B6.png" alt="JetBlue Mint Award" data-reactid="175"/></div><div data-reactid="176"><div data-reactid="177"><span data-reactid="178">JFK</span><i class="material-icons" data-reactid="179">flight_takeoff</i><span data-reactid="180">SFO</span></div><div data-reactid="181">JetBlue Mint Award</div><div data-reactid="182">38,400 Miles</div></div></div><div class="gYdzUH" data-reactid="183"><div data-reactid="184"><img src="https://assets.static.pointimize.com/images/logos/programs/AR00AA.png" alt="AAdvantage Award" data-reactid="185"/></div><div data-reactid="186"><div data-reactid="187"><span data-reactid="188">LAX</span><i class="material-icons" data-reactid="189">flight_takeoff</i><span data-reactid="190">LHR</span></div><div data-reactid="191">AAdvantage Award</div><div data-reactid="192">60,000 Miles</div></div></div><div class="hgbPur" data-reactid="193"><div data-reactid="194"><img src="https://assets.static.pointimize.com/images/logos/programs/CCUSMR.png" alt="Membership Rewards" data-reactid="195"/></div><div data-reactid="196"><div data-reactid="197"><span data-reactid="198">W Amsterdam</span></div><div data-reactid="199">Membership Rewards</div><div data-reactid="200">60,000 Points</div></div></div><div class="gtdexA" data-reactid="201"><div data-reactid="202"><img src="https://assets.static.pointimize.com/images/logos/programs/HL00SP.png" alt="Starwood Preferred Guest" data-reactid="203"/></div><div data-reactid="204"><div data-reactid="205"><span data-reactid="206">The Westin Palace Madrid</span></div><div data-reactid="207">Starwood Preferred Guest</div><div data-reactid="208">12,000 Points</div></div></div></div><div class="lgVrHq" data-reactid="209"><button width="240" class="hSiMqD" data-reactid="210"><div class="HipdX" data-reactid="211">Book today</div></button></div></div></div></div><div class="eDrFkI" data-reactid="212"><div class="gQpLAS" data-reactid="213"><h2 style="margin-top:0;margin-bottom:50px;font-size:36px;font-weight:700;color:#FFFFFF;text-align:center;letter-spacing:0.5px;" data-reactid="214">PointsFeeds</h2><p data-reactid="215">All the must-knows and reviews from influential points pros and well-travelled critics. Search for your trip and gain the most up-to-date information with insights from experts on hotels and flights.</p><div class="fRsbsg" data-reactid="216"><div class="isNjCH" data-reactid="217"><a href="/pointsfeeds/article/hotel-review/19e3cb8c-c650-4418-bbb3-6c6cad39219e" data-reactid="218"><div class="biSlvw" src="https://i0.wp.com/thepointsguy.com/wp-content/uploads/2016/11/FE.jpg?fit=829%2C400px&amp;ssl=1" height="300px" data-reactid="219"><div class="daFpST" data-reactid="220"><div class="jHpZLq" data-reactid="221"><!-- react-text: 222 -->#<!-- /react-text --><strong data-reactid="223">Hotel Review</strong></div><div data-reactid="224"><div data-reactid="225"><div data-reactid="226">Hotel Review: Sheraton Grand London Park Lane</div><div data-reactid="227"><div data-reactid="228">The Points Guy</div><div data-reactid="229">Jul, 17 2017</div></div></div></div></div></div></a></div><div class="isNjCH" data-reactid="230"><a href="/pointsfeeds/article/hotel-promotion/6b27d4ff-91fe-4fb1-be42-57a2c3a13ebc" data-reactid="231"><div class="jEeXSm" src="https://millionmilesecrets.com/wp-content/uploads/2017/01/Full_List_Of_100_IHG_PointBreaks_Hotels_Released_Book_Starting_Monday_06.jpg" height="300px" data-reactid="232"><div class="daFpST" data-reactid="233"><div class="jHpZLq" data-reactid="234"><!-- react-text: 235 -->#<!-- /react-text --><strong data-reactid="236">Hotel Promotion</strong></div><div data-reactid="237"><div data-reactid="238"><div data-reactid="239">New Hotel Promotion  Earn up to Triple Points for 3+ Night Stays</div><div data-reactid="240"><div data-reactid="241">Million Mile Secrets</div><div data-reactid="242">Jul, 18 2017</div></div></div></div></div></div></a></div><div class="isNjCH" data-reactid="243"><a href="/pointsfeeds/article/airline-ffp-intro/43b80c27-3172-4f0b-bea6-104b26525c99" data-reactid="244"><div class="esDwxb" src="http://onemileatatime.boardingarea.com/wp-content/uploads/2016/09/British-Airways-Club-World-777-56.jpg" height="300px" data-reactid="245"><div class="daFpST" data-reactid="246"><div class="jHpZLq" data-reactid="247"><!-- react-text: 248 -->#<!-- /react-text --><strong data-reactid="249">Airline / FFP Intro</strong></div><div data-reactid="250"><div data-reactid="251"><div data-reactid="252">Dont Transfer Amex Points To Avios Without Reading This Post!</div><div data-reactid="253"><div data-reactid="254">One Mile at a Time</div><div data-reactid="255">Jul, 18 2017</div></div></div></div></div></div></a></div><div class="isNjCH" data-reactid="256"><a href="/pointsfeeds/article/airline-news/e4735af1-4f08-4628-8303-df53887ff798" data-reactid="257"><div class="gemELo" src="http://pointstobemade.boardingarea.com/wp-content/uploads/2017/06/britishairways_216861536965361.jpg" height="300px" data-reactid="258"><div class="daFpST" data-reactid="259"><div class="jHpZLq" data-reactid="260"><!-- react-text: 261 -->#<!-- /react-text --><strong data-reactid="262">Airline News</strong></div><div data-reactid="263"><div data-reactid="264"><div data-reactid="265">7 Ways British Airways and Alex Cruz have trashed their own brand - Points to be Made</div><div data-reactid="266"><div data-reactid="267">Points to be Made</div><div data-reactid="268">Jun, 18 2017</div></div></div></div></div></div></a></div></div><div class="lgVrHq" data-reactid="269"><a width="240" target="_blank" href="/help/guides/pointsfeeds" class="ccddXe" data-reactid="270">Learn more</a></div></div></div><div class="kHHRzJ" data-reactid="271"><div class="egEUiE" data-reactid="272"><div data-reactid="273"><h2 style="margin-top:0;margin-bottom:30px;font-size:36px;font-weight:700;color:#FFFFFF;text-align:left;letter-spacing:0.5px;" data-reactid="274"><span style="vertical-align:middle;" data-reactid="275">Share your travel expertise</span><i class="material-icons" style="font-size:60px;margin-left:55px;vertical-align:middle;" data-reactid="276">loyalty</i></h2><div class="bFuajf" data-reactid="277"><!-- react-text: 278 -->Share your love for rewards travel with<!-- /react-text --><br data-reactid="279"/><!-- react-text: 280 -->friends and family!<!-- /react-text --></div></div><div data-reactid="281"><button width="240" class="dvUGKv" data-reactid="282"><div class="DsMdv" data-reactid="283">Share</div></button></div></div></div></div></div><div class="gelliz" data-reactid="284"><div class="gYGzfz" data-reactid="285"><div class="iElSBM" data-reactid="286"><div class="cQCeoU" data-reactid="287"><h4 style="margin-top:20px;margin-bottom:20px;font-size:16px;font-weight:700;color:#FFFFFF;text-align:left;" data-reactid="288">Pointimize</h4><ul data-reactid="289"><li data-reactid="290"><a target="_blank" href="https://www.pointimize.com/blog" data-reactid="291">Blog</a></li><li data-reactid="292"><a href="/press" data-reactid="293"><span data-reactid="294">Press</span></a></li><li data-reactid="295"><a href="/press/news" data-reactid="296"><span data-reactid="297">News</span></a></li><li data-reactid="298"><a href="/press/media-kit" data-reactid="299"><span data-reactid="300">Media Kit</span></a></li></ul></div><div class="cQCeoU" data-reactid="301"><h4 style="margin-top:20px;margin-bottom:20px;font-size:16px;font-weight:700;color:#FFFFFF;text-align:left;" data-reactid="302">Help</h4><ul data-reactid="303"><li data-reactid="304"><a href="/help/guides" data-reactid="305"><span data-reactid="306">Beginner’s Guide</span></a></li><li data-reactid="307"><a target="_blank" href="https://www.pointimize.com/faq" data-reactid="308">FAQ</a></li><li data-reactid="309"><a href="/terms" data-reactid="310"><span data-reactid="311">Terms</span></a></li><li data-reactid="312"><a href="/terms/privacy-policy" data-reactid="313"><span data-reactid="314">Privacy Policy</span></a></li></ul></div><div class="cQCeoU" data-reactid="315"><h4 style="margin-top:20px;margin-bottom:20px;font-size:16px;font-weight:700;color:#FFFFFF;text-align:left;" data-reactid="316">Social Media</h4><ul data-reactid="317"><li data-reactid="318"><a target="_blank" href="https://www.facebook.com/pointimize" data-reactid="319">Facebook</a></li><li data-reactid="320"><a target="_blank" href="https://www.instagram.com/pointimize" data-reactid="321">Instagram</a></li><li data-reactid="322"><a target="_blank" href="https://twitter.com/pointimize" data-reactid="323">Twitter</a></li></ul></div><div class="cQCeoU" data-reactid="324"><h4 style="margin-top:20px;margin-bottom:20px;font-size:16px;font-weight:700;color:#FFFFFF;text-align:left;" data-reactid="325">Subscribe</h4><div class="kuweSt" data-reactid="326"><p data-reactid="327">Get exclusive access to coupons, special offers and promotions!</p><div data-reactid="328"><form class="cxjMJm" data-reactid="329"><input type="text" value="" placeholder="Your Email" data-reactid="330"/><button width="85" class="goKhSN" data-reactid="331"><div class="imdvJu" data-reactid="332">Subscribe</div></button></form><div class="AFdGd" data-reactid="333"><div data-reactid="334"></div></div></div></div></div></div><div class="cwNRBv" data-reactid="335"><p data-reactid="336">© 2017 Pointimize, Inc. All Rights Reserved.</p><p data-reactid="337">POINTIMIZE is a registered trademark of Pointimize, Inc.</p></div></div></div><div class="hAZoqJ" data-reactid="338"><div class="hLNxdJ" data-reactid="339"><div data-reactid="340">Ratings &amp; Reviews Powered By</div><div data-reactid="341"><a target="_blank" href="https://www.tripadvisor.com/" data-reactid="342"><img src="https://www.tripadvisor.com/img/cdsi/img2/branding/150_logo-11900-2.png" alt="TripAdvisor" data-reactid="343"/></a></div></div></div><div data-reactid="344"><span data-reactid="345"></span></div><!-- react-empty: 346 --><!-- react-empty: 347 --><!-- react-empty: 348 --><!-- react-empty: 349 --><!-- react-empty: 350 --><!-- react-empty: 351 --></div></div></div><div id="__next-error"></div></div><div><script>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</script><script async="" type="text/javascript" src="/_next/669daaeb-60f7-4e1c-aa3a-ad5ed548a7d6/page/hotels"></script><script async="" type="text/javascript" src="/_next/669daaeb-60f7-4e1c-aa3a-ad5ed548a7d6/page/_error"></script><script type="text/javascript" src="/_next/b427b90c03806129b89d8866b2fde25f/app.js" async=""></script></div><script>
              !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
              },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
              a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
              // Insert Twitter Pixel ID and Standard Event data below
              twq('init','nxjqt');
            </script><script type="text/javascript" src="//platform.twitter.com/oct.js"></script></body></html>